Package - Power Manager Widget

The Power Manager Widget package is recommended but not required.

Requirements

Mac OS X 10.4.0 or later is required for this package.

Files Installed

Scripts

Preparation

This package does not use a preparation script.

Post Installation

This package does not use a post installation script.