config.modify.

Authorisation Right in Mac OS X

The config.modify. authorization right appears in the following versions of Mac OS X.

Mac OS X 10.6 / 10.7 / 10.8 / 10.9 / 10.10 / 10.11 / 10.12

  {
    'class' : 'rule',
    'comment' : 'Wildcard right for modifying rights.  Admins are allowed to modify any (non-wildcard) rights.  Root does not require authentication.',
    'k-of-n' : '1',
    'rule' : [
      'is-root',
      'authenticate-admin'
    ]
  }

See other Mac OS X Authorization Rights.