The conversation on this page has been archived and is no longer active.

Early Intel iMac shuts down suddenly

Message #1 - Posted 2013/04/27 - D Finnigan

Barry OGrady wrote:

I have an early Intel core2duo iMac that will shut down suddenly as though the power had been turned off. Sometimes it runs for a minute and sometimes it will run for 30 minutes.
When it is working it runs faultlessly.

Do you have any reason to suspect that it may be a heat-related cause? Perhaps not if it happens even just after a minute.

You might also try resetting the SMC.
http://support.apple.com/kb/HT3964

]DF$
Apple II Book: http://macgui.com/newa2guide/ Usenet: http://macgui.com/usenet/ <-- get posts by email! Apple II Web & Blog hosting: http://a2hq.com/

Message #2 - Posted 2013/04/28 - Barry OGrady

On Sat, 27 Apr 2013 00:20:33 +0000 (UTC), D Finnigan wrote:

Barry OGrady wrote:

I have an early Intel core2duo iMac that will shut down suddenly as though the power had been turned off. Sometimes it runs for a minute and sometimes it will run for 30 minutes.
When it is working it runs faultlessly.

Do you have any reason to suspect that it may be a heat-related cause? Perhaps not if it happens even just after a minute.

I did suspect a heat related problem.
Oddly it seems to not start at all when the room is cold, and once it has shut down it will not start at all until the power has been disconnected for some time.
Does that suggest a power supply fault?

You might also try resetting the SMC.
http://support.apple.com/kb/HT3964

I will look into that.

Message #3 - Posted 2013/04/27 - Erik

Previously, Barry OGrady wrote:

On Sat, 27 Apr 2013 00:20:33 +0000 (UTC), D Finnigan wrote:

Barry OGrady wrote:

I have an early Intel core2duo iMac that will shut down suddenly as though the power had been turned off. Sometimes it runs for a minute and sometimes it will run for 30 minutes.
When it is working it runs faultlessly.

Do you have any reason to suspect that it may be a heat-related cause? Perhaps not if it happens even just after a minute.

I did suspect a heat related problem.
Oddly it seems to not start at all when the room is cold, and once it has shut down it will not start at all until the power has been disconnected for some time.
Does that suggest a power supply fault?

You might also try resetting the SMC.
http://support.apple.com/kb/HT3964

I will look into that.

A neighbor had similar issues a while back... turned out to be the power cord was loose, and barely plugged into the back of the computer.

It would be worth a quick look. Always check the simple stuff first.

Good Luck!

Erik

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.