The conversation on this page has been archived and is no longer active.

Energy Saver

Message #1 - Posted 2001/12/02 - cvblr

I set Energy Saver to the *never* sleep setting, but my G4 still sleeps. I even disabled it in Ext. Manager and it still sleeps (at least the monitor sleeps; I don't know about the hard disk). What am I doing wrong? I disabled it because I was having a router problem (not holding the IP address) and I wanted to eliminate all possible causes. Am I shortening the life of my Mac if I don't have ES enabled?

Message #2 - Posted 2001/12/02 - Madwen

Previously, cvblr wrote:

I set Energy Saver to the *never* sleep setting, but my G4 still sleeps. I even disabled it in Ext. Manager and it still sleeps (at least the monitor sleeps; I don't know about the hard disk). What am I doing wrong? I disabled it because I was having a router problem (not holding the IP address) and I wanted to eliminate all possible causes. Am I shortening the life of my Mac if I don't have ES enabled?

You might need to reenable it, reset all settings to never sleep, restart and then disable it again.

Madeline

Message #3 - Posted 2001/12/02 - Madwen

And while we are on this topic I just need to say this: For years and years I have seen CSM, MacFixit, Tidbits, and other Mac help places carry gazillions of posts about Energy Saver problems. Does this continue into OSX? Or are we going to be spared the further indignity of pervasively crappy energy saver system software? I cannot use Energy Saver on my new G4 either and I think it is a crime that after all these years Apple still cannot get that right.

Madeline

Message #4 - Posted 2001/12/02 - mrjazz

Yes, sleep is still a problem. My 7500 purchased new in 1996 has never slept properly. I use Sleeper instead.

My Powerbook Firewire (Pismo) will now not go to sleep on its own when I set the energy saver control panel to sleep in 15 minutes. You can put it to sleep manually via the menu item or by closing the case. Sleeper has its quirkyness with the Powerbook that it does not have with the 7500.

All in all, Apple still hasn't gotten it right.

Cheers
mrjazz

Previously, cvblr wrote:

I set Energy Saver to the *never* sleep setting, but my G4 still sleeps. I even disabled it in Ext. Manager and it still sleeps (at least the monitor sleeps; I don't know about the hard disk). What am I doing wrong? I disabled it because I was having a router problem (not holding the IP address) and I wanted to eliminate all possible causes. Am I shortening the life of my Mac if I don't have ES enabled?

Message #5 - Posted 2001/12/02 - Trace Curry

I have to disagree on this one...

I have owned 6 wintel laptops over the years, and NOT ONE of them would sleep/wake reliably. On my last one, which was a Vaio, when it did wake without freezing, it took __3 MINUTES__ just to fully wake up. And the write to disk mode took even longer. My iBook, otoh, wakes in about 5 seconds every single time, either in X or 9.x. Maybe Apple hasn't gotten it perfect, but it sure beats the heck out of anything else out there...

Trace

Yes, sleep is still a problem. My 7500 purchased new in 1996 has never slept properly. I use Sleeper instead.

My Powerbook Firewire (Pismo) will now not go to sleep on its own when I set the energy saver control panel to sleep in 15 minutes. You can put it to sleep manually via the menu item or by closing the case. Sleeper has its quirkyness with the Powerbook that it does not have with the 7500.

All in all, Apple still hasn't gotten it right.

Message #6 - Posted 2001/12/02 - Jean-Michel

Can't really help anyone, but my 7300/180 with 1710 (non av) monitor and 8.6 sleeps just fine, so unlike previous posters said it is possible.

Message #7 - Posted 2001/12/05 - Fred Moore

Are you setting ALL the settings to never?

According to what I've read here and other places, one is supposed to keep Energy Saver cp loaded even if all is set to never and even if one is using a secondary sleep cp such as Sleeper. Doing this solved a problem a client was having with Sleeper.

hth

--Fred

Madwen (madwen@spammenot.mailbag.com) wrote:

Previously, cvblr wrote:

I set Energy Saver to the *never* sleep setting, but my G4 still sleeps. I even disabled it in Ext. Manager and it still sleeps (at least the monitor sleeps; I don't know about the hard disk). What am I doing wrong? I disabled it because I was having a router problem (not holding the IP address) and I wanted to eliminate all possible causes. Am I shortening the life of my Mac if I don't have ES enabled?

You might need to reenable it, reset all settings to never sleep, restart and then disable it again.

Madeline

Message #8 - Posted 2001/12/05 - Madwen

Previously, Fred Moore wrote:

According to what I've read here and other places, one is supposed to keep Energy Saver cp loaded even if all is set to never and even if one is using a secondary sleep cp such as Sleeper. Doing this solved a problem a client was having with Sleeper.

Yes that is how mine is set and I never have any problems.

M.

Message #9 - Posted 2001/12/05 - cvblr

From: fmoore@gcfn.org (Fred Moore)
Organization: The Greater Columbus Free-Net
Newsgroups: comp.sys.mac.system
Date: 5 Dec 2001 12:57:43 -0500
Subject: Re: Energy Saver

Are you setting ALL the settings to never?

According to what I've read here and other places, one is supposed to keep Energy Saver cp loaded even if all is set to never and even if one is using a secondary sleep cp such as Sleeper. Doing this solved a problem a client was having with Sleeper.

hth

--Fred

Madwen (madwen@spammenot.mailbag.com) wrote:

Previously, cvblr wrote:

I set Energy Saver to the *never* sleep setting, but my G4 still sleeps. I even disabled it in Ext. Manager and it still sleeps (at least the monitor sleeps; I don't know about the hard disk). What am I doing wrong? I

disabled

it because I was having a router problem (not holding the IP address) and I wanted to eliminate all possible causes. Am I shortening the life of my Mac if I don't have ES enabled?

You might need to reenable it, reset all settings to never sleep, restart and then disable it again.

Madeline

Orig. poster again: Since my first post, I renabled Energy Saver (in Ext. Mgr.), reset it to "never," disabled it again, and restarted my G4. Now it *never* sleeps. IOW, ES is working correctly. However, the only reason I set ES to *never* is to eliminate all possible causes of my Linksys router's IP address dropout. (I wanted to see if *sleep* have caused dropouts.) Since I disabled ES, I've had only one dropout (i.e. after an HD crash I had to hit the reset button, and the IP address reverted to my ISP's default IP setting) *but* I had also made some changes in my TCP/IP settings at the same time, so I don't know what ultimately fixed the IP problem.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.