The conversation on this page has been archived and is no longer active.

Fan Running on High

Message #1 - Posted 2008/09/09 - Mark Shapiro

SYMPTOMS: The fan runs continually on high when I use either the

"Automatic" or "Highest" settings on the Energy Settings Preference Panel. When the "Reduced" setting is used, the G5 runs very quietly. Also, when I switch from "Reduced" to either "Automatic" or "Highest", the G5 fans start to run loudly almost immediately - there is very little lag time.

This is very common on the G5 tower macs. Seen it on dozens of such machines - almost never on iMac flat screen.

Message #2 - Posted 2008/09/10 - luxor1275bc

On Aug 30, 6:20=A0pm, PLB wrote:

On Aug 30, 7:09=A0pm, matt neuburg wrote:

PLB wrote:

I have a iMac G5 running the latest version of Leopard. =A0Recently t=

he

fan started running on high giving a very loud noise.

SYMPTOMS: =A0The fan runs continually on high when I use either the "Automatic" or "Highest" settings on the Energy Settings Preference Panel. =A0When the "Reduced" setting is used, the G5 runs very quietl=

y.

Also, when I switch from "Reduced" to either "Automatic" or "Highest"=

,

the G5 fans start to run loudly almost immediately - there is very little lag time.

ACTIONS TAKEN: =A0To date I have dusted the G5 (both the vents and th=

e

fans inside). =A0There was a significant amount of dust present. However, the problem persists; the fans still run too loudly when on either the "Automatic" or "Highest" settings.

Try (1) resetting the SMU and (2) maybe try the trick where you start u=

p

in single-user mode and get out via "exit", as described here:

http://support.apple.com/kb/HT1767

http://docs.info.apple.com/article.html?artnum=3D303079

m.

--
matt neuburg, phd =3D m...@tidbits.com,http://www.tidbits.com/matt/ Leopard -http://www.takecontrolbooks.com/leopard-customizing.html AppleScript -http://www.amazon.com/gp/product/0596102119 Read TidBITS! It's free and smart.http://www.tidbits.com

Matt,

I also attempted to try the single-user trick that you suggested. However, I could not type "exit" or anything in the prompt line. Could my inability to type be because I am using a wireless keyboard and mouse? =A0If so, is there any workaround short of getting a hard wired?

Thanks

I have a Bluetooth keyboard and I've never had a problem typing in single-user mode.

Message #3 - Posted 2008/09/10 - luxor1275bc

On Aug 30, 4:09=A0pm, matt neuburg wrote:

PLB wrote:

I have a iMac G5 running the latest version of Leopard. =A0Recently the fan started running on high giving a very loud noise.

SYMPTOMS: =A0The fan runs continually on high when I use either the "Automatic" or "Highest" settings on the Energy Settings Preference Panel. =A0When the "Reduced" setting is used, the G5 runs very quietly. Also, when I switch from "Reduced" to either "Automatic" or "Highest", the G5 fans start to run loudly almost immediately - there is very little lag time.

ACTIONS TAKEN: =A0To date I have dusted the G5 (both the vents and the fans inside). =A0There was a significant amount of dust present. However, the problem persists; the fans still run too loudly when on either the "Automatic" or "Highest" settings.

Try (1) resetting the SMU and (2) maybe try the trick where you start up in single-user mode and get out via "exit", as described here:

http://support.apple.com/kb/HT1767

http://docs.info.apple.com/article.html?artnum=3D303079

m.

--
matt neuburg, phd =3D m...@tidbits.com,http://www.tidbits.com/matt/ Leopard -http://www.takecontrolbooks.com/leopard-customizing.html AppleScript -http://www.amazon.com/gp/product/0596102119 Read TidBITS! It's free and smart.http://www.tidbits.com

Can you reset the SMU on an iMac Core 2 Duo? I have the same problem with a brand new C2D.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.