The conversation on this page has been archived and is no longer active.

iMac G5 won't auto sleep.

Message #1 - Posted 2006/01/11 - Andy Matheson

Hello all,
I was wondering if anyone else has seen this behaviour. Since installing the 10.4.4 update, & quicktime and iTunes updates yesterday, my Rev 2 iMac G5 (i.e. the one before iSight was installed) no longer sleeps in accordance with the timer setting in the Energy Saver system preferences. It still sleeps on command, but not automatically.
That's the only bug I've noticed so far. The only other thing I've done recently is install a new printer, but I'm fairly sure it was still sleeping ok after that. I've tried unplugging every connected device, and closing all programs, but that didn't help. I have an Apple bluetooth keyboard and mouse.
Andy.

Message #2 - Posted 2006/01/13 - Andy Matheson

"Andy Matheson" <A.J.Matheson@ARR-ELL-DOT-ac.uk> wrote in message news:dq3p0t$46i$1@blackmamba.itd.rl.ac.uk...

Hello all,
I was wondering if anyone else has seen this behaviour. Since installing

the

10.4.4 update, & quicktime and iTunes updates yesterday, my Rev 2 iMac G5 (i.e. the one before iSight was installed) no longer sleeps in accordance with the timer setting in the Energy Saver system preferences. It still sleeps on command, but not automatically.

For anyone who is interested, I solved this by deleting all my login items, and trashing my user cache directory. All back to normal now. Andy.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.