The conversation on this page has been archived and is no longer active.

iMac Power and Fuzzy Problems

Message #1 - Posted 2004/10/14 - Arb

Hi

I have a G4 1GHz iMac running 10.3.5 and have a couple of problems:

1. When it is powered on from a cold start, it doesn't always start up. You can hear the fan, but no startup sound and no display. Press and hold power for 5 secs and it powers off. Press the power the second time and it works... weird. any thoughts?

2. Fuzzy.
The screen goes really fuzzy - like electrical interference when it wakes from sleep. The only way to clear it is a reboot. I can also create the problem if I a run a game [SpaceTripper] - it seems when it switches screen resolution it goes fuzzy. I don't *think* this happened with 10.3 - only since I ran the software update.

Any ideas or is it dying on me? It is out of warranty...

Thanks for any help....

Message #2 - Posted 2004/10/22 - Roger Merriman

Arb wrote:

Hi

I have a G4 1GHz iMac running 10.3.5 and have a couple of problems:

1. When it is powered on from a cold start, it doesn't always start up. You can hear the fan, but no startup sound and no display. Press and hold power for 5 secs and it powers off. Press the power the second time and it works... weird. any thoughts?

maybe powersupply?

2. Fuzzy.
The screen goes really fuzzy - like electrical interference when it wakes from sleep. The only way to clear it is a reboot. I can also create the problem if I a run a game [SpaceTripper] - it seems when it switches screen resolution it goes fuzzy. I don't *think* this happened with 10.3 - only since I ran the software update.

odd its like the screen can't reset its self, i would guess thats hardware :(

Any ideas or is it dying on me? It is out of warranty...

Thanks for any help....

Roger

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.