The conversation on this page has been archived and is no longer active.

ipod shuffle charging problem...maybe

Message #1 - Posted 2005/09/07 - LagMastah2000

i bought a 512M ipod shuffle tonight, and when i installed drivers and plugged it in, it didn't appear to charge.

by that, i mean that it just sat there in the USB port doing nothing. No lights, nothing. At one point, it began flashing amber... i understand that's its "pen drive" mode. in any case, i can transfer files just fine. What i want to know is: is my USB drive powered(I know that's a stupid question, but i've tried all my alternatives and have pretty much run out of options)? Is the Ipod already fully charged? If so, why isn't the green status light on? If not, why doesn't plugging it in seem to do anything?

thanks
dano

Message #2 - Posted 2005/09/08 - Robert L. Haar

On 2005/9/8 1:40 AM, "LagMastah2000@hotmail.com wrote:

i bought a 512M ipod shuffle tonight, and when i installed drivers and plugged it in, it didn't appear to charge.

by that, i mean that it just sat there in the USB port doing nothing. No lights, nothing. At one point, it began flashing amber... i understand that's its "pen drive" mode. in any case, i can transfer files just fine. What i want to know is: is my USB drive powered(I know that's a stupid question, but i've tried all my alternatives and have pretty much run out of options)? Is the Ipod already fully charged? If so, why isn't the green status light on? If not, why doesn't plugging it in seem to do anything?

Which status light are you talking about.?There is a large one on the front, above the control and another, much smaller on on the back. The battery status is the one on the back. To check the battery charge status, press the small button right below the power switch. The status light is very small and is embedded in the battery check switch.

Message #3 - Posted 2005/09/08 - LagMastah2000

both the battery light and the frontside light flash amber in syncro, but only when files are being transferred. once unplugged, they appear to function normally. by "normally" i mean the front light flashes green when a button is pushed, and the battery light glows (just green so far) when the battery button is pushed.

i'm beginning to think it isn't really a problem at all, and i'm annoyed at how much of a not-problem it is.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.