The conversation on this page has been archived and is no longer active.

Is there such a thing as a battery-killing powerbook?

Message #1 - Posted 2004/10/23 - ian

I bought a used Pizmo.

Battery promptly failed--would only run maybe 20 minutes. Seller gave me another, used but tested. It did the same. But strangely, when both batteries were in the laptop, it reliably ran around 7 hours!

Bought a new battery. Worked well for a month or two -- now it shows as even deader. No LEDs light, computer goes into "running on reserve power" the instant it's unplugged from wall. Strange part: instead of going to sleep within a short time, it keeps that msg displayed, awake, for at least two hours.

I've reset the PMU, allowed powerbook to run until it finally did go to sleep, recharged for hours. No change at all. Any idea what's going on?

Message #2 - Posted 2004/10/26 - Laurent Daudelin

In message , igoddard@hotmail.com (ian) wrote:

I bought a used Pizmo.

Battery promptly failed--would only run maybe 20 minutes. Seller gave me another, used but tested. It did the same. But strangely, when both batteries were in the laptop, it reliably ran around 7 hours!

Bought a new battery. Worked well for a month or two -- now it shows as even deader. No LEDs light, computer goes into "running on reserve power" the instant it's unplugged from wall. Strange part: instead of going to sleep within a short time, it keeps that msg displayed, awake, for at least two hours.

I've reset the PMU, allowed powerbook to run until it finally did go to sleep, recharged for hours. No change at all. Any idea what's going on?

Since you tried 3 different batteries, it sounds like the PMU is defective...

-Laurent.
-- ================================================================= Laurent Daudelin Logiciels Nemesys Software mailto:laurent.daudelin@ihatespam.net <http://nemesys.dyndns.org> Replace ihatespam with verizon to reply
+++++++++++ Sent using an Apple Newton MessagePad 2100 ++++++++++

Message #3 - Posted 2004/10/26 - ian

laurent.daudelin@ihatespam.net (Laurent Daudelin) wrote in message news:<ogpfd.4587$8R.1398@trnddc02>...

In message , igoddard@hotmail.com (ian) wrote:

I bought a used Pizmo.

Battery promptly failed--would only run maybe 20 minutes. Seller gave me another, used but tested. It did the same. But strangely, when both batteries were in the laptop, it reliably ran around 7 hours!

Bought a new battery. Worked well for a month or two -- now it shows as even deader. No LEDs light, computer goes into "running on reserve power" the instant it's unplugged from wall. Strange part: instead of going to sleep within a short time, it keeps that msg displayed, awake, for at least two hours.

I've reset the PMU, allowed powerbook to run until it finally did go to sleep, recharged for hours. No change at all. Any idea what's going on?

Since you tried 3 different batteries, it sounds like the PMU is defective...

-Laurent.

Further experiments, and equally strange results. Took the battery, and twice more let powerbook run overnight, until it was *thoroughly* asleep, then recharged.

Battery now looks perfectly OK, runs for hours. I suppose I oughta try it with the other batteries and see if everything springs back to life.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.