The conversation on this page has been archived and is no longer active.

Just got Mac Pro....PSU hum is terrible - please help !

Message #1 - Posted 2007/02/05 - mail

Just got a new one three hours ago.....BUT

The PSU hummmmmmm is terrible. I can't beileve it should be like this...

I installed updates

I reset the SMC

But it still hummmmmmmmsss.....

Anyone else get this ???

It's the basic system, 1G RAM, standard video etc...

Message #2 - Posted 2007/02/06 - Keith Wood

mail wrote:

Just got a new one three hours ago.....BUT

The PSU hummmmmmm is terrible. I can't beileve it should be like this...

I've listened to some Mac Pro systems at work and found them to be pretty darn quiet, except for one which sounds like a jet when playing games (as is customary whilst working <g>). That Mac Pro is differentiated from the others by having the X1900 graphics card installed. Man, that card's fan can scream when pushed! The PSU hum was barely audible. If it is objectionable, it may be faulty...

Message #3 - Posted 2007/02/06 - Warren Oates

Previously, Keith Wood wrote:

I've listened to some Mac Pro systems at work and found them to be pretty darn quiet, except for one which sounds like a jet when playing games (as is customary whilst working <g>). That Mac Pro is differentiated from the others by having the X1900 graphics card installed. Man, that card's fan can scream when pushed! The PSU hum was barely audible. If it is objectionable, it may be faulty...

My Mac Pro makes almost no noise at all. So, yeah, may be something faulty or just not tightened properly.

W. Oates

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.