The conversation on this page has been archived and is no longer active.

my mac went mental in sleep mode!

Message #1 - Posted 2006/01/04 - mcyi2mr3@lycos.co.uk

Hi all!

I had my mac on sleep mode woke it up and when I moved the mouse to the icons down at the bottom of the screen the icons it was over started to appear as massive compared to the others so when i move it along the menu the icon its over appears massive compared to the others on the list. Anyone know if this is a setting that has been changed that I can change back from?

Kind regards

Marc

Message #2 - Posted 2006/01/04 - Alan Baker

Previously, "mcyi2mr3@lycos.co.uk wrote:

Hi all!

I had my mac on sleep mode woke it up and when I moved the mouse to the icons down at the bottom of the screen the icons it was over started to appear as massive compared to the others so when i move it along the menu the icon its over appears massive compared to the others on the list. Anyone know if this is a setting that has been changed that I can change back from?

Kind regards

Marc

It's called "Dock magnification", and you can turn it off from "System Preferences" or by control-clicking the divider in the Dock.

Alan Baker
Vancouver, British Columbia
"If you raise the ceiling 4 feet, move the fireplace from that wall to that wall, you'll still only get the full stereophonic effect if you sit in the bottom of that cupboard."

Message #3 - Posted 2006/01/04 - mcyi2mr3@lycos.co.uk

thanks alan you saved me there!

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.