The conversation on this page has been archived and is no longer active.

OSX dims my screen slightly according to amount of black...

Message #1 - Posted 2008/09/12 - bcardarella

I use Textmate to develop with VribrantInk and when I have the app in the front the screen dims slightly. If I run terminal with a black background and make it full screen, the screen dims quite a bit. This is incredibly annoying and I cannot find any option in the Display Settings or the Energy Saver that allows me to turn this off. Does anybody know how to change this? (not a laptop, Mac desktop, Darwin 9.4.0 according to uname)

Message #2 - Posted 2008/09/13 - billy

bcardarella <bcardarella@gmail.com> writes:

I use Textmate to develop with VribrantInk and when I have the app in the front the screen dims slightly. If I run terminal with a black background and make it full screen, the screen dims quite a bit. This is incredibly annoying and I cannot find any option in the Display Settings or the Energy Saver that allows me to turn this off. Does anybody know how to change this? (not a laptop, Mac desktop, Darwin 9.4.0 according to uname)

Here's a utility that might help -

http://aquiladigital.us/darkadapted/index.html

Billy Y..

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.