The conversation on this page has been archived and is no longer active.

OSX, dual G4 won't auto-sleep

Message #1 - Posted 2001/12/27 - rob

I have a dual 500mhz G4 which will go to sleep if I
select 'sleep' from the apple menu but won't go to sleep automatically when I set the 'energy saver' panel.

On the same sys-prefs panel the 'screen sleep' works just fine.

Anyone seen this ?

This isn't SCSI related. I've already yanked the unused SCSI card out to make sure a deep sleep is possible.

Message #2 - Posted 2001/12/28 - pete helme

I have the same problem. I pulled the SCSI card too and it makes no difference. I actually wouldn't care except that the GeForce2 video card outputs a bogus digital signal in partial sleep mode so my monitor won't go to sleep.

Is there any way to determine in OS X what is preventing auto sleep? There is nothing in the system log about it.

in article 1009490786.22315.0.nnrp-14.c2de4417@news.demon.co.uk, rob at rob@somewhere.uk wrote on 12/27/01 2:06 PM:

I have a dual 500mhz G4 which will go to sleep if I
select 'sleep' from the apple menu but won't go to sleep automatically when I set the 'energy saver' panel.

On the same sys-prefs panel the 'screen sleep' works just fine.

Anyone seen this ?

This isn't SCSI related. I've already yanked the unused SCSI card out to make sure a deep sleep is possible.

Message #3 - Posted 2001/12/31 - Deho

I have the same problem with my G4/867 which has no SCSCI card ! Since I've installed OS X 10.2.1, my Mac has get insomniac ....

Happy New Year to all of you from France.

Cordialement

Deho
--
Pour répondre, enlever /NOSPAM/ dans l’adresse. To answer, remove /NOSPAM/ in the address.

I have a dual 500mhz G4 which will go to sleep if I
select 'sleep' from the apple menu but won't go to sleep automatically when I set the 'energy saver' panel.

On the same sys-prefs panel the 'screen sleep' works just fine.

Anyone seen this ?

This isn't SCSI related. I've already yanked the unused SCSI card out to make sure a deep sleep is possible.

Message #4 - Posted 2002/01/24 - elgato

me too...it just began with the installation of x.1.2...no sleepy for my mac!!
screen savers won't work either. only thru the use of sleep corners can i force it. i also have the g4/867. also, since the update a few weeks ago, my usb microtech smartcard reader stopped working. worked just fine w/ x.1...is this going to be the norm now? that drivers stop working after every minor revision?

Deho <deho/NOSPAM/@free.fr> wrote in message news:<B8566148.E33%deho/NOSPAM/@free.fr>...

I have the same problem with my G4/867 which has no SCSCI card ! Since I've installed OS X 10.2.1, my Mac has get insomniac ....

Happy New Year to all of you from France.

Cordialement

Deho
--
Pour répondre, enlever /NOSPAM/ dans l1adresse.
To answer, remove /NOSPAM/ in the address.

I have a dual 500mhz G4 which will go to sleep if I
select 'sleep' from the apple menu but won't go to sleep automatically when I set the 'energy saver' panel.

On the same sys-prefs panel the 'screen sleep' works just fine.

Anyone seen this ?

This isn't SCSI related. I've already yanked the unused SCSI card out to make sure a deep sleep is possible.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.