The conversation on this page has been archived and is no longer active.

Please help....Mac won't ShutDown and other problems

Message #1 - Posted 2004/06/21 - GQKid101

I have three problems on my Mac. G4 800mhz gray tower.

1) My Mac won't shut down. When I go to Shutdown via the menu bar, the computer will shut down, then once its off, it will start back up a split second later. There is no problem with the sleep mode.

2) I cannot view a certain web page, but all the other similar Macs I use can view it no problem. The page is at :
http://tonto.eia.doe.gov/oog/info/ngs/ngs.html When I try to get into the page, it just shows "Connecting...." at the bottom of explorer/netscape. On other Macs, it loads no problem.

3) I got fed up and reinstalled the OS. During installation, it asks me if I want to keep a backup systems folder or do a clean install. I chose clean install.
However, after reinstallation, these problems still persist. Before the install, I named my harddrive "Company HD". However, after reinstalling my OS the harddrive is still under the same name....so I'm not sure if I did a clean install or not. How do I get it so the HD is completely formatted?

It seems the reinstall did nothing to solve my problems.

If any of you have suggestions, that would be greatly appreciated.

Thanks

Message #2 - Posted 2004/06/21 - John McWilliams

GQKid101 wrote:

I have three problems on my Mac. G4 800mhz gray tower.

1) My Mac won't shut down. When I go to Shutdown via the menu bar, the computer will shut down, then once its off, it will start back up a split second later. There is no problem with the sleep mode.

2) I cannot view a certain web page, but all the other similar Macs I use can view it no problem. The page is at :
http://tonto.eia.doe.gov/oog/info/ngs/ngs.html When I try to get into the page, it just shows "Connecting...." at the bottom of explorer/netscape. On other Macs, it loads no problem.

3) I got fed up and reinstalled the OS. During installation, it asks me if I want to keep a backup systems folder or do a clean install. I chose clean install.
However, after reinstallation, these problems still persist. Before the install, I named my harddrive "Company HD". However, after reinstalling my OS the harddrive is still under the same name....so I'm not sure if I did a clean install or not. How do I get it so the HD is completely formatted?

It seems the reinstall did nothing to solve my problems.

If any of you have suggestions, that would be greatly appreciated.

You can shut down via holding down the power button for about 5 seconds.

Web page: Delete Explorer History and Cache. Use Mozilla, Safari.

I would tend to back everything I wanted to keep to an external HD and erase the internal, and reinstalling from scratch, update via Apple's update system, and then install apps and bring User folder back in.

--
John Mcwilliams

Message #3 - Posted 2004/06/21 - Cathy Stevenson

Previously, GQKid101 wrote:

I have three problems on my Mac. G4 800mhz gray tower.

1) My Mac won't shut down. When I go to Shutdown via the menu bar, the computer will shut down, then once its off, it will start back up a split second later. There is no problem with the sleep mode.

2) I cannot view a certain web page, but all the other similar Macs I use can view it no problem. The page is at :
http://tonto.eia.doe.gov/oog/info/ngs/ngs.html When I try to get into the page, it just shows "Connecting...." at the bottom of explorer/netscape. On other Macs, it loads no problem.

3) I got fed up and reinstalled the OS. During installation, it asks me if I want to keep a backup systems folder or do a clean install. I chose clean install.
However, after reinstallation, these problems still persist. Before the install, I named my harddrive "Company HD". However, after reinstalling my OS the harddrive is still under the same name....so I'm not sure if I did a clean install or not. How do I get it so the HD is completely formatted?

It seems the reinstall did nothing to solve my problems.

A clean nstall does not reformat the drive. You must select the formatting option on the system disk.

If your problem with Safari began with the update to version 10.3.4, you might want to check the macfixit.com discussion of Safari page-loading problems associated with this update.

Do you have "start up automatically after a power failure" checked in the Energy Saver "Options" box?

Cathy

"there's a dance or two in the old dame yet." - mehitabel

C.Stevenson, M.D.
cats1921@sonic.net

Message #4 - Posted 2004/06/23 - Jennifer Mullen

In <BCFC7DC4.468A%neoman168@yahoo.com>
GQKid101 wrote:

I have three problems on my Mac. G4 800mhz gray tower.

1) My Mac won't shut down. When I go to Shutdown via the menu bar, the computer will shut down, then once its off, it will start back up a split second later. There is no problem with the sleep mode.

http://docs.info.apple.com/article.html?artnum=86219

I believe this behavior can also be caused by misbehaving USB devices, including the keyboard and mouse.

Jennifer Mullen
redjen@psu.edu

Message #5 - Posted 2004/06/24 - Kevin

get a bigger hammer! (joke)

1. as others recommend, check yer Energy Saver preferences. You could troubleshoot your mouse/keyboard by unplugging them once the machine shuts down or is far along in the shut down sequence. USB is supposed to be 'hot swap-able'.

2. the page loading problem is unrelated. it could be that the MTU value for your IP connection is too large for one or more router or server between you and that web site. how are your other Internet transmissions?

3. use Disk Utility (OSX) or Drive Setup (earlier) to format or initialize a drive. use Disk Tools to check if the current file system is OK.

IIRC, a 'clean install' installs a completely new System Folder and renames your old System Folder while deleting the old System file.

but as noted, your problems are not likely due to your operating system software (except perhaps that Energy setting).

-k

Previously, GQKid101 wrote:

I have three problems on my Mac. G4 800mhz gray tower.

1) My Mac won't shut down. When I go to Shutdown via the menu bar, the computer will shut down, then once its off, it will start back up a split second later. There is no problem with the sleep mode.

2) I cannot view a certain web page, but all the other similar Macs I use can view it no problem. The page is at :
http://tonto.eia.doe.gov/oog/info/ngs/ngs.html When I try to get into the page, it just shows "Connecting...." at the bottom of explorer/netscape. On other Macs, it loads no problem.

3) I got fed up and reinstalled the OS. During installation, it asks me if I want to keep a backup systems folder or do a clean install. I chose clean install.
However, after reinstallation, these problems still persist. Before the install, I named my harddrive "Company HD". However, after reinstalling my OS the harddrive is still under the same name....so I'm not sure if I did a clean install or not. How do I get it so the HD is completely formatted?

It seems the reinstall did nothing to solve my problems.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.