The conversation on this page has been archived and is no longer active.

PowerMac G4 won't deep sleep after reinstalling OSX.

Message #1 - Posted 2004/01/29 - Greg Johnson

I've been running 10.3 fine for a while. I have multiple users on the machine. Using the Energy Saver control panel, I was able to set the preferences to have my machine go to sleep after 10 minutes of inactivity. (I also checked the 'spin disks down when possible'.) This all worked fine and dandy.
But, then the file system got corrupted. :-(
I ended up reinstalling the OS. I'm now back in working order, and am running 10.3.2. But....the machine will no longer auto deep-sleep any more. I've checked the Energy Saver settings with pmset. Everything looks as it should.
How can I tell what processes may be preventing the machine from hibernating?

Message #2 - Posted 2004/02/09 - LinuXghost

Previously, Greg Johnson wrote:

I've been running 10.3 fine for a while. I have multiple users on the machine. Using the Energy Saver control panel, I was able to set the preferences to have my machine go to sleep after 10 minutes of inactivity. (I also checked the 'spin disks down when possible'.) This all worked fine and dandy.
But, then the file system got corrupted. :-(
I ended up reinstalling the OS. I'm now back in working order, and am running 10.3.2. But....the machine will no longer auto deep-sleep any more. I've checked the Energy Saver settings with pmset. Everything looks as it should.
How can I tell what processes may be preventing the machine from hibernating?

Hi Greg

FAXstf X (ao) is known to prevent machines from hibernating. Try turning it off in your prefs (if you don't want to receive faxes of course ;-)

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.