The conversation on this page has been archived and is no longer active.

Quicktime Player 7: Display going to sleep?

Message #1 - Posted 2005/05/06 - Ian McCall

Couple of times now, I've been watching a film and around fifteen or so minutes in to it the display switches off. It seems the display preferences are kicking in, but surely Quicktime should be preventing that?

Didn't use to happen on Quicktime 6 I'm pretty sure.

Cheers,
Ian

Message #2 - Posted 2005/05/06 - Elliott Roper

Previously, Ian McCall wrote:

Couple of times now, I've been watching a film and around fifteen or so minutes in to it the display switches off. It seems the display preferences are kicking in, but surely Quicktime should be preventing that?

Didn't use to happen on Quicktime 6 I'm pretty sure.

It did here. I just had to remember to do a sys pref energy save display sleep never before any serious DVD watching.

Cheers,
Ian

To de-mung my e-mail address:- fsnospam$elliott$$
PGP Fingerprint: 1A96 3CF7 637F 896B C810 E199 7E5C A9E4 8E59 E248

Message #3 - Posted 2005/05/06 - Ian McCall

On 2005-05-06 19:53:33 +0100, Elliott Roper said:

Previously, Ian McCall wrote:

Didn't use to happen on Quicktime 6 I'm pretty sure.

It did here. I just had to remember to do a sys pref energy save display sleep never before any serious DVD watching.

Hmm, that's interesting in itself. I watch films on the Mac every single night - it's a routine for the kids that after they come out of the bath they come into daddy's room (ha! How that phrase is going to be embarrass them when they come across this posting twenty years later...) and watch at least some of a film, normally a Pixar offering or Jungle Book.

Maybe I set a preference somewhere, but I don't remember doing so. Most odd.

Cheers,
Ian

Message #4 - Posted 2005/05/06 - Peter Ceresole

Ian McCall wrote:

Didn't use to happen on Quicktime 6 I'm pretty sure.

It certainly does. A tiny precautionary nudge of the mouse heads it off. --
Peter

Message #5 - Posted 2005/05/06 - Tim Auton

Ian McCall wrote:

Couple of times now, I've been watching a film and around fifteen or so minutes in to it the display switches off. It seems the display preferences are kicking in, but surely Quicktime should be preventing that?

Didn't use to happen on Quicktime 6 I'm pretty sure.

Can't think of a solution, but a possible workaround is to enable a 'hot corner' to be 'disable screen saver' in the screensaver prefs then shove the mouse up there once you've started the film.

HaxRuS

Don't tell me I'm still on that feckin' island!

Message #6 - Posted 2005/05/06 - Peter Ceresole

Ian McCall wrote:

It did here. I just had to remember to do a sys pref energy save display sleep never before any serious DVD watching.

Hmm, that's interesting in itself. I watch films on the Mac every single night

On DVD?

Watching DVDs, the screen doesn't dim.

Peter

Message #7 - Posted 2005/05/06 - Ian McCall

On 2005-05-06 20:57:27 +0100, Peter Ceresole said:

Ian McCall wrote:

It did here. I just had to remember to do a sys pref energy save display sleep never before any serious DVD watching.

Hmm, that's interesting in itself. I watch films on the Mac every single night

On DVD?

Watching DVDs, the screen doesn't dim.

No - DivX AVI or mp4 mostly, depending on whether I ripped it from DVD with Handbrake (mp4) or offloaded it from the Tivo and put it through ffmpegx (Divx AVI). I store quite a lot of films on the hard drive for streaming to an eyeHome downstairs.

Seems that I'm mistaken though, since others are reporting it for Quicktime 6 too. Looks like another bug report to Apple. I'm really racking them up these days.

Cheers,
Ian

Message #8 - Posted 2005/05/06 - Steve

On 6/5/05 8:55 pm, in article 8nin711rts4ps1o63oepot39eu48kk3728@4ax.com, Tim Auton wrote:

Ian McCall wrote:

Couple of times now, I've been watching a film and around fifteen or so minutes in to it the display switches off. It seems the display preferences are kicking in, but surely Quicktime should be preventing that?

Didn't use to happen on Quicktime 6 I'm pretty sure.

Can't think of a solution, but a possible workaround is to enable a 'hot corner' to be 'disable screen saver' in the screensaver prefs then shove the mouse up there once you've started the film.

I tried that; it only affects the screen saver. The energy saver still kicks in.

Steve.

Message #9 - Posted 2005/05/07 - Tim Auton

Steve wrote:

On 6/5/05 8:55 pm, in article 8nin711rts4ps1o63oepot39eu48kk3728@4ax.com, Tim Auton wrote:

[pnrep]

Can't think of a solution, but a possible workaround is to enable a 'hot corner' to be 'disable screen saver' in the screensaver prefs then shove the mouse up there once you've started the film.

I tried that; it only affects the screen saver. The energy saver still kicks in.

Those tree-hugging Californian hippy bitches, they spoil all our fun.

Tim

Don't tell me I'm still on that feckin' island!

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.