The conversation on this page has been archived and is no longer active.

router/energy saver

Message #1 - Posted 2001/11/22 - cvblr

Over the past few days I've been having intermittent trouble with my cable ISP which problem *seems* to be on their end, since I had no trouble at all for the first full month of using my Linksys router. My ISP's tech said the router *seems* to be periodically "losing it's IP settings." Why it would start happening "all of a sudden" is a mystery to me. If there's something wrong with the router, I don't know why it would work perfectly for a whole month, then act weird for two days, be perfect for two days, act up, be perfect for a day, and then act up again (today for about a half hour). The first two times that it acted up, I reset the router to the factory defaults, then re-entered the settings in the Linksys router setup page. Today when the trouble started, I was too busy cooking Thanksgiving dinner to bother with it, but when I came back to my Mac the problem was GONE!!! That sounds to me that there's trouble at the ISP. The only other thing that seems to *maybe* play into it is the Energy Saver control panel???? Could it be that when my G4 goes to sleep, that interferes with the cable company's distribution of dynamic IP addresses? This is just a "wild card" idea from a non-technie. On the other hand, like I said above, why was everything perfectly fine for the first whole month that I've had the router? Here's another weird thing about this intermittent trouble. When my G4 was "out" today while I was cooking, the Eudora Light settings on my second computer (a 6116 that's connected to the network as well as my G4) were wiped out! (All the fields were blank. Instead of retyping them, I replaced the Eudora settings file with my clean backup copy, as well as the TCP/IP prefs while I was at it, and everything was hunky dory again. NO ONE had touched those Eudora settings, so I have no idea why they disappeared. I remember that something similar happened a couple years ago (when I was on dialup EarthLink)--my Eudora (sponsored "free" version) address book entries disappeared and I was "bumped back" to Eudora Light!!! I emailed Eudora to ask what happened. They said that after a certain time, anyone using Eudora sponsored version who hadn't upgraded to the unsponsored ($$) version was "knocked off" the sponsored version and back to Eudora Light! I told them I really appreciated being able to use their sponsored (with the ads) version, since I was financially strapped, and the next day the sponsored version was back on my computer, along with the LOST address book entries!!! If anyone has any clues about the foregoing, I'd appreciate it!

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.