The conversation on this page has been archived and is no longer active.

Sleep Mode on PowerBook G4

Message #1 - Posted 2005/04/30 - Richard Tomkins

I use my PowerBook G4 at home on the road and at contract sites.

I find that if I use it on battery alone, then it follows my Energy Saver setting and goes to sleep after 30 minutes and turns on the pulsing LED on the latch button for the lid.

I find that when I have the PowerBook G4 plugged in to the adapter and am running off line power, even though my Energy Saver settings tell the system to go to sleep after 1 hour, it does not go to sleep. The pulsing LED is never turned on and the unit stays warm, indicating that it is still running, but it has blanked out the screen properly.

This behaviour is contrary to what the Energy Saver Control Panel has been set to, is this a known bug in the OS.

FWIW I run 10.3.9 and this behaviour has been this way for a number of updates since the machine was new.

rtt

----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==---- http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups ----= East and West-Coast Server Farms - Total Privacy via Encryption =----

Message #2 - Posted 2005/05/01 - Fuga

On 2005-04-30 22:34:16 -0500, Richard Tomkins said:

I use my PowerBook G4 at home on the road and at contract sites.

I find that if I use it on battery alone, then it follows my Energy Saver setting and goes to sleep after 30 minutes and turns on the pulsing LED on the latch button for the lid.

I find that when I have the PowerBook G4 plugged in to the adapter and am running off line power, even though my Energy Saver settings tell the system to go to sleep after 1 hour, it does not go to sleep. The pulsing LED is never turned on and the unit stays warm, indicating that it is still running, but it has blanked out the screen properly.

This behaviour is contrary to what the Energy Saver Control Panel has been set to, is this a known bug in the OS.

FWIW I run 10.3.9 and this behaviour has been this way for a number of updates since the machine was new.

rtt

----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==---- http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----

I use NMS and it works very well.. See versiontracker.. Every laptop I've had has had this issue.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.