The conversation on this page has been archived and is no longer active.

sleep

Message #1 - Posted 2004/07/17 - G. Michael Paine

Runnng Mac G4/400 OS 10.3.4
If is set Energy Saver to never for both computer and display then when I choose Sleep from Apple menu the monitor goes to sleep as well as the computer, but when I have either set for say 15 mins and then choose sleep, the monitor does go to sleep by not the computer.

Why is this?

-M.P.

Message #2 - Posted 2004/07/18 - Ric

From what I can tell, 10.3.4 is more sensitive to other apps that may be running on your computer when it comes to automatic sleep. Both my FP iMac and dual-USB iBook lost the ability to automatically sleep after I upgraded to 10.3.4. I finally tracked it down to MySQL, which was running on both machines. When I shutdown MySQL, my computer will automatically sleep according to my Energy Saver preferences. This was never a problem in the past. Over in the apple.com discussion forums, other users that are not running MySQL, but are having the same problem, have tracked it down to other apps.

Not sure if this is a bug or a "feature" ;-)

On 7/17/04 22:17, in article mipaine-74361D.19170617072004@comcast.dca.giganews.com, G. Michael Paine wrote:

Runnng Mac G4/400 OS 10.3.4
If is set Energy Saver to never for both computer and display then when I choose Sleep from Apple menu the monitor goes to sleep as well as the computer, but when I have either set for say 15 mins and then choose sleep, the monitor does go to sleep by not the computer.

Why is this?

-M.P.

Message #3 - Posted 2004/07/18 - Ed Anson

Ric wrote:

From what I can tell, 10.3.4 is more sensitive to other apps that may be running on your computer when it comes to automatic sleep. Both my FP iMac and dual-USB iBook lost the ability to automatically sleep after I upgraded to 10.3.4. I finally tracked it down to MySQL, which was running on both machines. When I shutdown MySQL, my computer will automatically sleep according to my Energy Saver preferences. This was never a problem in the past. Over in the apple.com discussion forums, other users that are not running MySQL, but are having the same problem, have tracked it down to other apps.

Not sure if this is a bug or a "feature" ;-)

Maybe it's a feature. I personally have had automatic sleep disabled ever since I caught it interrupting a long-running process that I wanted to run unattended. Maybe I should try it again. Perhaps it will now stay awake if I'm running something.

On 7/17/04 22:17, in article mipaine-74361D.19170617072004@comcast.dca.giganews.com, G. Michael Paine wrote:

Runnng Mac G4/400 OS 10.3.4
If is set Energy Saver to never for both computer and display then when I choose Sleep from Apple menu the monitor goes to sleep as well as the computer, but when I have either set for say 15 mins and then choose sleep, the monitor does go to sleep by not the computer.

Why is this?

-M.P.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.