The conversation on this page has been archived and is no longer active.

stopping eMac going to sleep

Message #1 - Posted 2005/04/30 - Doug Fitzpatrick

I'm trying to run the distributed.net client. The machine going to sleep stops it from running. I've looked for a setting to stop this action, but can't find anything. If it is possible can someone please point me in the right direction?

eMac 1G Panther

TIA

Regards,
Doug

**** remove leading g for email replies. ****

Message #2 - Posted 2005/05/01 - Peter McCallum

Doug Fitzpatrick wrote:

I'm trying to run the distributed.net client. The machine going to sleep stops it from running. I've looked for a setting to stop this action, but can't find anything. If it is possible can someone please point me in the right direction?

eMac 1G Panther

TIA

System Preferences --> Energy Saver --> Sleep = Never --
Peter McCallum
Mackay Qld AUSTRALIA

Message #3 - Posted 2005/05/02 - Doug Fitzpatrick

On Sun, 1 May 2005 07:24:00 UTC, Peter McCallum wrote:

System Preferences --> Energy Saver --> Sleep = Never

Thanks.

Regards,
Doug

**** remove leading g for email replies. ****

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.