The conversation on this page has been archived and is no longer active.

Why is Sleep disabled in my OSX?

Message #1 - Posted 2001/03/29 - Aaron Propes

Ditto here - I have a Dual 450 MHz with 256 MB of RAM. Everything else is going swimmingly, but I've never been able to get it to sleep, either by the finder (it's disbled), or by the Energy Saver setting (it just shuts off the monitor).

Aaron Propes

"Bill Tschumy" <bill@otherwise.com> wrote in message news:01HW.B6E60E7E0002AD3B10131940@news.jump.net...

I have a dual processor Powermac with OSX installed. The Sleep command in the Finder menu is always disabled (although I have seen it enabled in the past). The iMac I have with OSX on it has Sleep always enabled. Any thoughts as to what would be disabling the Sleep command on the Powermac?

--
Bill Tschumy
Otherwise -- Austin, TX
bill@otherwise.com

Message #2 - Posted 2001/03/29 - slavins

Previously, Bill Tschumy wrote:

Any thoughts as to what would be disabling the Sleep command on the Powermac?

Do you have any serving facilities turned-on ? Any machine which is serving files or allowing incoming FTP or anything of the sort must not go to sleep since clients won't be able to access it.

PS: Do /not/ crosspost to .misc. That group is for posts which don't fit any other group in the hierarchy.

Simon.
--
http://www.hearsay.demon.co.uk | There's a *reason* why talk.politics.* is No junk email please. | unreadable. It's because people talk about

politics there. -- Nathan Tenny

Mac OS X. Because making Unix user-friendly is easier than debugging Windows.

Need Help? Have a Question?

Looking for more help, comments, and answers?

Ask your questions on Ask Different. Ask Different is a community of Apple users ready to help.